Your server is running PHP version 4.4.8 but WordPress 4.2.2 requires at least 5.2.4.